Cómo copiar una fórmula hacia abajo en Excel

Imagínese llenar fórmulas en mil celdas manualmente, eso sería una pesadilla. Afortunadamente, Excel te permite copiar fórmulas en otras celdas fácilmente. Esta tarea básica puede ahorrarle mucho tiempo. Sin embargo, la forma en que se hace no siempre es clara para los nuevos usuarios de Excel.

Cómo copiar una fórmula hacia abajo en Excel

En esta guía, explicaremos cómo copiar una fórmula en Excel usando tres métodos. También explicaremos cómo cambiar entre referencias de fórmulas relativas y absolutas y responderemos preguntas comunes relacionadas con el tema.

Cómo copiar una fórmula en Excel arrastrando

Puede aplicar rápidamente una fórmula de Excel a celdas adyacentes arrastrando la esquina de la celda que contiene la fórmula. Sigue las instrucciones de abajo:

  1. Haga clic en la celda que contiene la fórmula que desea copiar.
    1651139850 174 Como copiar una formula hacia abajo en
  2. Pase el cursor sobre la esquina inferior derecha de la celda. Su cursor debe convertirse en un signo más.
    1651139850 553 Como copiar una formula hacia abajo en
  3. Seleccione y mantenga presionada la esquina inferior derecha de la celda, luego arrástrela en la dirección deseada para seleccionar celdas para llenar.
    1651139850 705 Como copiar una formula hacia abajo en
  4. Suelte el ratón. La fórmula se aplicará a las celdas seleccionadas automáticamente.
    1651139850 810 Como copiar una formula hacia abajo en

Si el cursor no se convierte en un signo más y no puede arrastrar la celda, es posible que esta función esté oculta. Siga los pasos a continuación para habilitarlo:

  1. Haga clic en "Archivo" en la parte superior de su pantalla.
    1651139850 50 Como copiar una formula hacia abajo en
  2. Seleccione "Opciones" en el menú desplegable.
    1651139850 214 Como copiar una formula hacia abajo en
  3. Vaya a "Avanzado".
    1651139850 54 Como copiar una formula hacia abajo en
  4. Haga clic en "Habilitar controlador de relleno y opción de arrastrar y soltar de celda" en "Opciones de edición".
    1651139850 78 Como copiar una formula hacia abajo en

Cómo copiar una fórmula en Excel sin arrastrar

A veces, es posible que deba copiar una fórmula de Excel en celdas no adyacentes y el método de arrastre no funcionará. En este caso, puede seleccionar celdas manualmente. Siga los pasos a continuación:

  1. Haga clic en la celda que contiene la fórmula.
    1651139850 853 Como copiar una formula hacia abajo en
  2. Presione las teclas "Ctrl" y "C" simultáneamente para copiar la fórmula.
    1651139850 621 Como copiar una formula hacia abajo en
  3. Mantenga presionada la tecla "Ctrl", luego haga clic en las celdas a las que desea aplicar la fórmula.
    1651139850 843 Como copiar una formula hacia abajo en
  4. Haga clic en una flecha junto a "Pegar" en la parte superior del documento y seleccione "Fórmula". Se aplicará a las celdas seleccionadas automáticamente.
    1651139850 810 Como copiar una formula hacia abajo en

Si necesita copiar rápidamente una fórmula en una columna completa, puede usar el atajo "Ctrl + D". Sigue las instrucciones de abajo:

  1. Seleccione la celda con la fórmula.
    1651139850 174 Como copiar una formula hacia abajo en
  2. Haga clic en el índice de la columna deseada (la letra en la parte superior).
    1651139851 835 Como copiar una formula hacia abajo en
  3. Presione las teclas "Ctrl" y "D" simultáneamente para aplicar la fórmula a la columna.
    1651139851 681 Como copiar una formula hacia abajo en

Los accesos directos también le permiten copiar una fórmula en una fila completa. Así es como se hace:

  1. Seleccione una celda con la fórmula.
    1651139850 174 Como copiar una formula hacia abajo en
  2. Elija un número de fila a la izquierda y resalte toda la fila.
  3. Presione las teclas "Ctrl" y "R" simultáneamente.

Cómo copiar una fórmula en Excel sin cambiar la fórmula

De forma predeterminada, las fórmulas de Excel contienen referencias de celdas relativas. Los valores de la fórmula cambian dependiendo de su posición relativa.

Tomemos como ejemplo una fórmula simple =SUMA(B1,C1). Si lo copia, las siguientes celdas contendrán las fórmulas =SUMA(B2,C2), =SUMA(B3,C3) y =SUMA(B4,C4).

Sin embargo, a veces, es posible que deba corregir algunos valores en la fórmula.

Supongamos que desea sumar la celda B1 con cada valor en la columna C. En este caso, debe agregar un signo de dólar ($) delante del índice de columna y fila. La fórmula debería tener este aspecto: =SUMA($B$1,C1), y las siguientes celdas contendrán =SUMA($B$1,C2), =SUMA($B$1,C3) y =SUMA($B$1) ,C4) fórmulas. Puede corregir tantas referencias como desee utilizando este método.

Preguntas frecuentes adicionales

¿Puedo corregir solo la referencia de columna o solo la referencia de fila en una fórmula?

El signo de dólar ($) le permite fijar los valores elegidos en una fórmula. Por ejemplo, si desea que el valor en la celda B3 permanezca sin cambios al copiar la fórmula a otras celdas, agregue signos de dólar delante de la columna y la fila de referencia ($ B $ 3).

Sin embargo, a veces es posible que necesite corregir solo una referencia. En este caso, solo debe agregar un signo de dólar al frente de la referencia de columna o fila. Me gusta esto:

• $B3: la referencia de la fila puede cambiar cuando la fórmula se copia en otras celdas, pero la referencia de la columna no.

• B$3: la referencia de la columna puede cambiar, pero la referencia de la fila es fija.

¿Cómo copio el valor de la celda en lugar de su fórmula?

De forma predeterminada, Excel copia la fórmula de la celda cuando se utilizan los métodos abreviados de teclado "Ctrl + C" y "Ctrl + V". Si necesita copiar el valor de la celda en su lugar, siga los pasos a continuación:

1. Seleccione la celda que contiene el valor que desea reproducir.

2. Use el método abreviado de teclado "Ctrl + C" para copiar los datos de la celda.

3. Seleccione las celdas en las que pegar el valor de la celda.

4. Haga clic en la flecha junto al botón "Pegar" en la parte superior de la pantalla.

5. Seleccione "Valores".

Mejore su flujo de trabajo

Ahora que sabe cómo copiar fórmulas en Excel, su flujo de trabajo debería volverse mucho más eficiente. Tenga en cuenta que los detalles menores en las instrucciones pueden diferir según su versión de Excel. Mantenga el software actualizado para asegurarse de no perderse las nuevas funciones y encontrar siempre las guías correctas.

¿Conoces algún consejo útil para usar Excel? Compártalos en la sección de comentarios a continuación.