Cómo obtener valor absoluto en hojas de cálculo de Google

El valor absoluto es la distancia entre un número y cero. Dado que la distancia no puede ser negativa, un valor absoluto siempre es un número positivo, por ejemplo, el valor absoluto de 5 es 5 y el valor absoluto de -5 también es 5.

Cómo obtener valor absoluto en hojas de cálculo de Google

Encontrar valores absolutos en Google Sheets puede ser útil para una variedad de aplicaciones, pero ¿cómo hacerlo sin tener que hacerlo manualmente?

Afortunadamente, hay tres formas sencillas de realizar esta tarea. En este artículo, lo guiaré a través de tres métodos que puede usar para obtener un valor absoluto en Hojas de cálculo de Google.

Cómo encontrar el valor absoluto en las hojas de Google

Encontrar valores absolutos en Sheets es tan fácil como usar uno de los tres métodos: la función ABS, la función SUMPRODUCT o convertir números negativos en positivos.

Eche un vistazo a cómo usar estos tres métodos a continuación.

Uso de la función ABS en Hojas de cálculo de Google

ABS es una función en Google Sheets que devuelve el valor absoluto de un número.

Siempre puede convertir manualmente números negativos en positivos, y eso funcionaría bien si solo estuviera tratando de obtener un valor absoluto para una o dos celdas. Sin embargo, imagine tener una hoja de cálculo grande con una columna de tabla que incluya 350 números negativos.

Afortunadamente, Google Sheets incluye una función ABS para que pueda obtener rápidamente valores absolutos para números negativos sin editar sus celdas. Es una función básica que puede ingresar con esta sintaxis: =ABS(valor). El valor ABS puede ser una referencia de celda o un número.

Para ver algunos ejemplos, abra una hoja de cálculo en blanco en Hojas de cálculo de Google. Luego ingrese los valores ‘-454’, ‘-250’ y -‘350’ en las celdas A2:A4 como se muestra en la instantánea directamente debajo. Ahora puede convertir esos datos ficticios en valores absolutos.

1653585295 253 Como obtener valor absoluto en hojas de calculo de Google

Seleccione la celda B2 e ingrese la función = ABS (A2) en la barra fx, y B2 devolverá el valor absoluto 454 cuando presione Entrar.

Copie la función en las otras celdas con el manija de relleno. Seleccione B2, haga clic izquierdo en la esquina inferior derecha de la celda y arrastre el cursor sobre B3 y B4. Luego, suelte el botón izquierdo del mouse para copiar la función ABS en esas celdas como se muestra en la captura de pantalla a continuación.

1653585295 610 Como obtener valor absoluto en hojas de calculo de Google

ABS también calcula valores absolutos para los resultados de los cálculos. Por ejemplo, seleccione B5, ingrese =ABS(A2+A4) en la barra de funciones y presione Retorno. B5 devolverá el valor absoluto de 804. La función SUMA devolvería -804, pero como valor absoluto, el resultado es 804.

1653585296 682 Como obtener valor absoluto en hojas de calculo de Google

Uso de la función SUMAPRODUCTO en Hojas de cálculo de Google

ABS no agrega un rango de números dentro de una sola referencia de celda. Además, un rango de celdas puede incluir una mezcla de números positivos y negativos. Como tal, un SUMPRODUCT combinado con la fórmula ABS es quizás la mejor manera de sumar una serie de números para obtener un valor absoluto.

Antes de agregar la fórmula SUMPRODUCT a su hoja de cálculo, ingrese ‘200’ en la celda A5 y ‘300’ en A6. Luego, ingresa la fórmula =SUMAPRODUCTO(ABS(A2:A6)) en la celda B6 y presiona Retorno. B6 ahora agrega el rango de celdas A2:A6 y devuelve un valor absoluto de 1554.

1653585296 863 Como obtener valor absoluto en hojas de calculo de Google

También puede expandir la fórmula para que agregue dos o más rangos de celdas. Seleccione la celda B7 en su hoja de cálculo de Hojas e ingrese la función =SUMAPRODUCTO(ABS(A2:A6))+SUMAPRODUCTO(ABS(B2:B4)) en la barra de funciones. La fórmula agregará los números en los rangos A2:A6 y B2:B4 y luego devolverá un total de valor absoluto que en este caso es 2,608.

1653585296 577 Como obtener valor absoluto en hojas de calculo de Google

Convertir números negativos en números positivos

Power Tools es un complemento de Sheets con muchas herramientas, incluida una opción que convierte los signos numéricos. Para usar este complemento, agregue Herramientas eléctricas a Hojas de cálculo de Google, luego siga estas instrucciones para convertir números negativos en números positivos:

  1. Abre tu hoja de cálculo de Sheets
  2. Selecciona el Complementos Presiona el menú

    Como obtener valor absoluto en hojas de calculo de Google

  3. Seleccione Herramientas eléctricas
    1653585296 834 Como obtener valor absoluto en hojas de calculo de Google
  4. Seleccione Comienzo desde el menú desplegable para abrir Power Tools como en la captura de pantalla a continuación
    1653585296 10 Como obtener valor absoluto en hojas de calculo de Google
  5. Hacer clic Convertir desde el menú que se abrió en el lado derecho
    1653585296 956 Como obtener valor absoluto en hojas de calculo de Google
  6. Haga clic en el Convertir signo de número caja.

    1653585296 765 Como obtener valor absoluto en hojas de calculo de Google

  7. Seleccione Convertir números negativos en positivos del menú desplegable.

    1653585296 655 Como obtener valor absoluto en hojas de calculo de Google

  8. Seleccione el rango de celdas A2:A4 en la hoja de cálculo de Sheets con el cursor.

    1653585296 976 Como obtener valor absoluto en hojas de calculo de Google

  9. Haga clic en el Convertir botón en la barra lateral de complementos

    1653585296 634 Como obtener valor absoluto en hojas de calculo de Google

Este proceso elimina los signos negativos de las celdas A2:A4 como se muestra en la siguiente captura de pantalla. Esas celdas ahora incluyen valores absolutos en lugar de valores negativos. Con esta opción de conversión, puede obtener rápidamente los valores absolutos para un amplio rango de celdas sin ingresar ninguna función ABS en una columna adyacente. El complemento Power Tools se ha convertido en una herramienta esencial para los usuarios avanzados de Google Sheets.

1653585296 892 Como obtener valor absoluto en hojas de calculo de Google

Pensamientos finales

Siguiendo cualquiera de los métodos anteriores, puede obtener valores absolutos en Hojas sin editar manualmente las celdas. Si usa Excel, puede encontrar Cómo obtener valor absoluto en Excel ser un tutorial útil.

¿Tiene algún consejo y truco de Hojas de cálculo de Google que le resulte útil? Por favor comente abajo.